I Am New...can't Seem To Post Pics!

Discussion in 'Chit Chat' started by poshpolly, May 31, 2010.

  1. poshpolly

    poshpolly

    Joined:
    May 29, 2010
    Messages:
    10
    Likes Received:
    0
    Location:
    Manchester
    Hi any help would be great I can see how to attach a pic and I have clicked on the browse and tried to attach pics but its not working. I had typed a few lines prior to trying to attach the pic and when I did I lost the whole thing????? what am I doing wrong?????
     
    poshpolly, May 31, 2010
    #1
    1. Advertisements

  2. poshpolly

    Becky

    Joined:
    Apr 27, 2010
    Messages:
    2,858
    Likes Received:
    83
    Hi poshpolly [​IMG]

    There is some guidance on how to post pictures in the Help section - click on the "Help" tab (above), and then select "Posting images on the forums". Hopefully that will help! If not, let me know and I'll see what I can do.
     
    Becky, May 31, 2010
    #2
    1. Advertisements

  3. poshpolly

    Ian Administrator

    Joined:
    Apr 26, 2010
    Messages:
    124
    Likes Received:
    4
    I've just noticed that the current instructions in the help section are for the "advanced" image upload which has a few extra features, I'll update it so include the instructions for the basic uploaded too.

    You can try the other type of image upload by clicking on the "my settings" button in the top corner and then selecting "Enable flash uploader?" then save the changes.

    Just let me or Becky know if you still can't upload images, and we'll work with you to sort it [​IMG]
     
    Ian, May 31, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.